FANDOM


The titles of available pull-down menus appear across the top of your Logo screen. These are: File, Edit, Debug, Turtle, Options, Window and Help. By locating the mouse cursor on the title of a menu, and pressing the left mouse button, you cause the menu to extend downward offering a variety of Logo commands. Any of these commands can be selected by continuing to hold the left mouse button down and positioning the mouse cursor on the name of the command. These menu commands provide convenient shortcuts to access a wide variety of Logo features and execute many different Logo commands.

The File menu contains commands related to files and printing.

The Edit menu is a collection of commands which help you manage your Logo programs as well as the clipboard commands.

Pc logo new new new 2

The File menu

Pc logo new new new 3

The Edit menu

The Debug menu aids you in developing your programs.
Pc logo new new new 4

The Debug menu

The Turtle menu gives you access to frequently used turtle commands.

The Windows menu contains commands which lets you arrange and select specific windows.

The Help menu gives you access to the Help system.

Pc logo new new new 7

The Help menu

Pc logo new new new 6

The Window menu

Pc logo new new new 5

The Turtle menu

Ad blocker interference detected!


Wikia is a free-to-use site that makes money from advertising. We have a modified experience for viewers using ad blockers

Wikia is not accessible if you’ve made further modifications. Remove the custom ad blocker rule(s) and the page will load as expected.